TaskHound - Custom Domain Proxy isn't accessible at the moment – Incident details

App experiencing major outage

Custom Domain Proxy isn't accessible at the moment

Resolved
Major outage
Started 4 months agoLasted 2 days

Affected

Custom Domain Proxy

Operational from 6:57 AM to 6:57 AM, Major outage from 6:57 AM to 5:32 AM, Operational from 5:32 AM to 5:32 AM

Updates
  • Resolved
    Resolved

    Custom Domain Proxy All services are now operational

  • Investigating
    Investigating

    Custom Domain Proxy We've been made aware of a possible service disruption. We will update you when we know more.